File backup jobs ends with "Snapshot for Shadow Copy Set is missing, backup terminate."

Problem Description:
When perform a file backup up on Backup Unlimited v7 the job ends with "Snapshot for Shadow Copy Set is missing, backup terminate." error.

 No.  Type  Timestamp  Log
 *  ...  ...  ...
 *  erro  YYYY/MM/DD  hh:mm:ss  Snapshot for Shadow Copy Set is missing, backup terminate.
 *  info  ...  ...


Cause:
The error message is returned by the Microsoft Windows Volume Shadow Copy Service (VSS).

To support backups of volume mount points on Windows file backup sets on AhsayOBM/AhsayACB v7, if "Volume Shadow Copy" option is enabled , Backup Unlimited v7 will initiate a VSS snapshot of all local drives found on the machine regardless if the drive has been selected in the backup source.

This behavior different from Backup Unlimited v6 which only initiates a VSS snaphot of a local drive selected in the backup source.


Resolution:
If the client machines are not configured with volume mount points and there are persistent "[Shadow Copy] Snapshot for Shadow Copy Set is missing, backup terminate." backup errors.

As a workaround you could consider reverting the current Backup Unlimited v7 VSS snapshot behavior back v6, this can be done by:

  1. Editing the %INSTALLL_PATH%\cb.opt file

    Example:
    # Set option to true for disabling adding all volumes to shadow copy set
    com.ahsay.obx.core.backup.file.ShadowCopy.disableAddAllVolumes=true

  2. Restart Backup Unlimited scheduler service.
Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.