Scheduled backups are not working. Manual backups are successful.

Error : Scheduled backups are not working. Manual backups are successful.

Cause

This error is triggered by a number of scenarios.

  1. The Backup Service is not running.
  2. The User account for the specific Backup set is not logged in.
  3. Time settings.
  4. Computer state.

 

Fix

The Backup Service is not running. To resolve this, make sure that the backup service is running on your Services window. Please follow these instructions to check.

Access the Services window with the following steps:

  • Open Control Panel. You may switch to either Large or Small icons for a better view.

 

  •  Go to Administrative Tools.

  • Go to Services.

 

  • Another way is to access Services via Start. Simply hit the Start button, then type Services. It should appear as an option.

 

  • You can also access Services via Run. Press the Window button on your keyboard and the “R” button simultaneously. Type services.msc then press enter.

 

Next is to find the correct service for your Backup App. Screenshot below should show the default name of our backup service. If you have branded your account, you should try to find the name that matches your branding. The key here is to check the description of the service. It should say “Continuous Backup and Scheduler Services for [Branding name]”. Please contact us if you are having issues finding the correct service.

 

Click Start to run the service. If you are having issues running the service, please contact our support team to investigate further.

 

The User account for the specific Backup set is not logged inThis may occur when the user with which the Backup Set is created for, is not logged in at the time the Backup Schedule ran. To fix this, make sure that the correct user is logged in.

 

Computer state. Make sure that computer / system is logged in and powered On at the scheduled time

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Time settings. Make sure the time zone of the account is the same at the Portal and on the system. Example: If account time zone is EST then computer time zone needs to be EST as well.

If you are still having issues, please feel free to contact us anytime.

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